System Requirements

GD bbPress Toolbox requires a minimum of WordPress version 3.5 with PHP 5.2. You can’t use it with self-hosted WordPress.com (or other self-hosted system that don’t allow installation of third-party plugins). Plugin can be used with multisite/network installations, and each website in the network can set up own plugin.

WordPress

Plugin is tested with WordPress version 3.5 up to latest version.

bbPress

Plugin requires plugin bbPress 2.3 or higher.

BuddyPress

If you want to use GD bbPress Toolbox with BuddyPress there are some terms: BuddyPress 1.8 or newer are supported, using bbPress 2.3 or newer standalone plugin in a site wide mode. GD bbPress Toolbox doesn’t support forums software built in BuddyPress.

Theme

bbPress requires additional templates for all its features to work. Most of these extra templates have actions and filters that can be used to expand the rendering. GD bbPress Toolbox features require that these actions and filters are present. If you are using the theme that implements bbPress templates on its own, same actions and filters are required also. If theme doesn’t fully implements bbPress specification, some of the GD bbPress Toolbox features might not work at all.

PHP

Plugin works with all stable PHP versions since 5.2.4.