Frequently Asked Questions

  • Does plugin works with WPMU and WordPress MultiSite installations?
    Yes. Each website in network can activate and use plugin on it’s on.
  • Why is Media Library required?
    All attachments uploads are handled by the WordPress Media Library, and plugin uses native WordPress upload functions. When file is uploaded it will be available through Media Library. Consult WordPress documentation about Media Library requirements.
  • Will this plugin work with standalone bbPress instalation?
    No. This plugin requires the plugin versions of bbPress 2.3 or higher.
  • Will this plugin work with bbPress that is part of BuddyPress plugin?
    No. Plugin requires bbPress 2.3 or higher plugin. It can work with BuddyPress, if you use bbPress 2.x plugin for site wide forums.
  • Does plugin support dynamic roles added by bbPress 2.2?
    Yes, since GD bbPress Toolbox 1.4. But, when updating, you must recheck all plugin settings depending on roles, and select roles you want and save. When dynamic roles are used, normal WP roles are suspended.
  • Can I upgrade from Dev4Press free plugins for bbPress?
    Yes.
  • Can I translate plugin to my language?
    Yes. POT file is provided as a base for translation. Translation files should go into Languages directory.